Установка Joomdle R0.6 for Joomla 1.5.x для интеграции Joomla 1.5.23 и Moodle 2.1.1+.